Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Vee starten/beenden Fehlermeldung
19.04.2016, 10:39
Beitrag: #1
Vee starten/beenden Fehlermeldung
Hallo, bin neu hier und habe eine Frage:
Wenn Vee gestartet/beendet wird kommt folgenden Fehlermeldung:
Could not load layout settings file....
bzw. Could not save layout settings file...
Warum kann das Programm die VEE-layout settings nicht laden bzw. speichern?
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
20.04.2016, 14:21
Beitrag: #2
RE: Vee starten/beenden Fehlermeldung
Haengt davon ab...
Benutzt du die VEE developer Version, oder die VEE runtime?
Hast du VEE unter dem gleichen Account installiert? Welche Version und welchen Betriebssystem?
Im allgemeinen installiert man ja erst die VEE developer, um VEE Programme zu "schreiben"..naja, designen oder malen oder Klicken.
Dort wird man gefragt, ob fuer alle installiert werden soll oder nur fuer den USER, der gerade angemeldet ist.
Dies kann nun dein Fehler sein.
Installier VEE 9.32 dev noch mal neu, und dann fuer alle.
--
Wenn du nur die runtime Version installierst, um nur VEE Programme zu benutzen, dann trifft dies oben gesagte ebenso zu.

Manchmal kommen da aber Sachen und Versionen durcheinander.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
21.04.2016, 17:52
Beitrag: #3
RE: Vee starten/beenden Fehlermeldung
Ich benutze die Vollversion 9.32 auf W7/32
Die Installation ist für alle User.
Der Fehler trat erst später nach der Installation auf. Auch bei einem Update von 9.2 auf 9.32 war die Fehlermeldung nicht verschwunden.
Durch diesen Fehler werden die Fenstereinstellungen (Properties, Program Explorer…) nicht gespeichert bzw. beim Starten nicht wieder hergestellt.
In der Fehlermeldung gibt es noch einen Hinweis:
“Error details: Object reference not set to an instance of object”.
Leider kann ich damit nichts anfangen.

Danke für Deine Hilfe.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.04.2016, 06:48 (Dieser Beitrag wurde zuletzt bearbeitet: 25.04.2016 06:54 von detlef.)
Beitrag: #4
RE: Vee starten/beenden Fehlermeldung
DU wirst wohl immer noch einen falschen Wert in der Registrierung haben.
Entweder mal die Einstellungen auf default setzen und abspeichern, oder besser, die Version 9.32 neu installieren, und nicht nur das update. Lade dir dazu die komplette Installation von der Keysight Website runter.
Es wird wohl auch einfacher gehen..da musst du nur das layout setting File suchen, löschen und neu anlegen, aber Fuer die genaue Bezeichnung muss ich erst nachschauen.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
25.04.2016, 09:40
Beitrag: #5
RE: Vee starten/beenden Fehlermeldung
Fehler behoben: Einfach die Datei "ToolWindow.config" löschen.
VEE legt eine neue Datei an die lesbar ist.

Danke für deinen Tipp.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:




Partnerforen: LabVIEWForum.de| DIAdem-Forum.de| Machine-Vision-Forum.de| goMatlab.de| VEEforum.de